Huawei Switching Commands..!!

By | March 9, 2022

How to Create Multiple Vlan in Huawei at a Time ?

<Huawei-5720> system-view 
Enter system view, return user view with Ctrl+Z.
[Huawei-5720]vlan batch 2 to 2000

How to configure Access Port in Huawei Switch of a VLAN ?

[Huawei-5720]interface GigabitEthernet0/0/4            
[Huawei-5720-GigabitEthernet0/0/]port link-type access
[Huawei-5720-GigabitEthernet0/0/]port default vlan 43

How to Configure the Trunk Port in Huawei Switch ??.

interface GigabitEthernet0/0/5
 port link-type trunk
 port trunk allow-pass vlan 2 to 200 202

How to Configure the Range command in Huawei switch ?

interface range gigabitethernet 0/0/1 to gigabitethernet 0/0/2
port link-type trunk
 port trunk allow-pass vlan 2 to 200 202

Broadcast Storm Control recommended Configuration in Huawei .

interface GigabitEthernet0/0/5
 port link-type trunk
 port trunk allow-pass vlan 2 to 200 202
 storm-control broadcast min-rate 500 max-rate 1000
 storm-control action block
 storm-control enable log

How to configure the interface vlan in Huawei and How to assign IP ?

<Huawei-5720> system-view 
Enter system view, return user view with Ctrl+Z.
[Huawei-5720]vlan 10

interface Vlanif10
 ip address 10.100.1.122 255.255.255.0

Leave a Reply

Your email address will not be published.