Port Fowarding in Mikrotik..!!

By | March 14, 2022

Port forwarding allows remote servers and devices on the internet to access
the devices that are within your private local-area network (LAN) and vice
versa. Port forwarding is very important because instead of giving public
ip directly to the network devices you can use private ip in Lan side and
you can map your wan IP with different ports for different devices.

Essentially, port forwarding maps an external “port” on your internet-facing
IP address to a particular computer on your local private network. This allows
you (or someone else) to access something on your computer from the
internet.

/ip firewall nat
add action=dst-nat chain=dstnat comment="FTP PORT Forwarding" dst-address=111.x.x.x dst-port=21 in-interface=ether1-WAN protocol=tcp to-addresses=192.168.3.6 to-ports=21

add action=dst-nat chain=dstnat comment=CAMERA dst-address=111.x.x.x dst-port=8081 in-interface=ether1-WAN protocol=tcp to-addresses=192.168.3.4 to-ports=8081

add action=dst-nat chain=dstnat comment=RDP dst-address=111.x.x.x dst-port=3389 in-interface=ether1-WAN protocol=tcp to-addresses=192.168.3.3 to-ports=3389

[LDB@MikroTik] > 

As you can see in my above configurations, I have forwarded 3 ports for my LAN devices.
summary:
dst-address=this ip is your public IP. which is given by ISP.
dst-port=This port is used by destination device for a particular application.
in-interface=This port should be your WAN port where your internet link is terminated.
to-addresses=This is the address of your LAN side device local IP.
to-ports=to this port mikrotik will forward the traffic .


Leave a Reply

Your email address will not be published.